Honda cbf1000 kreci nie odpala Pomocy !!

Tu omawiamy ogólne zagadnienia techniczne, niezwiązane stricte z danym modelem motocykla
Regulamin działu Tu nie spamujemy, trzymamy się tematów czysto warsztatowych.
Spam będzie usuwany.

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez zbyhu » Cz sty 31, 2019 1:03 pm

CBF1000 nie robi testu liczników. Zegary uruchamiają się prawidłowo.

We wklejonym fragmencie serwisówki każą sprawdzić 3 rzeczy:

1. Napięcie na żółto-czerownym przewodzie kostki, do której wpina się antenę Immobilisera. Odpinasz antenę, włączasz stacyjkę i sprawdzasz czy między tym przewodem (żółto-czerownym) a masą motocykla masz 5V. Jeśli nie ma 5V, to znalazłeś problem, jeśli jest ok to:

2. Sprawdzasz, czy przewód zielono-pomarańczowy ma łączność z masą motocykla (miernik na szukanie zwarcia, i sprawdzasz między zielono-pomarańczowym pinem w kostce a masą motocykla, czy jest łączność). Jeśli nie ma (a ma być zawsze, nawet na zgaszonej stacyjce) to znalazłeś problem, a jeśli jest ok to:

3. Sprawdzasz napięcie na różowym przewodzie kostki, do której wpina się antenę Immobilisera. Włączasz stacyjkę i sprawdzasz czy między tym przewodem (różowym) a masą motocykla masz 5V. Potem odpinasz kostkę od komputera (ECM) i sprawdzasz łączność między pomarańczowo-niebieskim z kostki immobilisera i pomarańczowo-niebieskim z kostki komputera. Ma być łączność. Dodatkowo ta pomarańczowo-niebieska linia z komputera nie może mieć łączności z masą motocykla.

Jeśli wszystko będzie ok, to jest jeszcze mała szansa na uszkodzone przewody samej anteny immobilisera. Miałem coś takiego u siebie, jest to dosyć powszechne, kable wiązki anteny immo łamią się od ruchu kierownicą. Ja odciąłem wiązkę przy wtyczce i przy antenie, wlutowałem nowe i antena zaczęła znowu działać prawidłowo.
Obrazek
Avatar użytkownika
zbyhu
Nightmare
 
Posty: 6295
Dołączył(a): Pt wrz 03, 2010 6:14 pm
Lokalizacja: Rybnik
Wiek: 35
Motocykl: CBF 1000 '06
W siodle: 200-300 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Cz sty 31, 2019 1:34 pm

o 17 ma przyjechac Pan co dorabia i koduje kluczyki, ma mi sprawdzic czy kluczyk ma aktywne immo i czy antena dziala prawidłowo jakims przyrządem... to jest dobry pomysł ??a ja postaram sie zaraz isc do garazu sprawdzic te napiecia na przewodach.
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Cz sty 31, 2019 1:55 pm

1. Napięcie na żółto-czerownym przewodzie kostki, do której wpina się antenę Immobilisera. Odpinasz antenę, włączasz stacyjkę i sprawdzasz czy między tym przewodem (żółto-czerownym) a masą motocykla masz 5V. Jeśli nie ma 5V, to znalazłeś problem, jeśli jest ok to:

2. Sprawdzasz, czy przewód zielono-pomarańczowy ma łączność z masą motocykla (miernik na szukanie zwarcia, i sprawdzasz między zielono-pomarańczowym pinem w kostce a masą motocykla, czy jest łączność). Jeśli nie ma (a ma być zawsze, nawet na zgaszonej stacyjce) to znalazłeś problem, a jeśli jest ok to:

3. Sprawdzasz napięcie na różowym przewodzie kostki, do której wpina się antenę Immobilisera. Włączasz stacyjkę i sprawdzasz czy między tym przewodem (różowym) a masą motocykla masz 5V

Do tego miejsca jest wszystko sprawdzone i sie zgadza.

teraz pozostało dostac sie do kompa jak zdjac ta metalowa obudowe kompa ??
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Cz sty 31, 2019 4:00 pm

Bingo znalazłem błąd połączenia między różowym w kosrce od anteny a pomarańczowo niebieskim przy szarej wtyczce ECU w czym jest problem? Dobrze to zbadałem?
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Cz sty 31, 2019 4:50 pm

Aha i nie połączenia między tym pomarańczowo niebieskim przy ecu z masą motoru...
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Pt lut 01, 2019 12:01 am

nie wiem czy nie wkradł się błąd w Twoj opis bo napisałes ze powinna byc ciągłość miedzy pomaranczowo niebieskim a masa a ja znalazłem ze nie powinno być

Disconnect the ECM 33P (Light gray) connector
(page 22-13).
Check the Orange/blue wire for continuity between
the immobilizer receiver and ECM connectors.
There should be continuity.
Check for continuity between the Orange/blue wire
terminal and ground.
There should be no continuity.

Odłączyć złącze ECM 33P (jasnoszary)
(Strona 22-13).
Sprawdź, czy pomarańczowy/niebieski przewód ma ciągłość pomiędzy
odbiornik immobilizera i złącza ECM.

Powinna istnieć ciągłość.
Sprawdzić ciągłość pomiędzy przewodem pomarańczowym/niebieskim
terminal i uziemienie.
Nie powinno być ciągłości.
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez zbyhu » Pt lut 01, 2019 6:53 am

Masz rację.
Tłumaczyłem w pracy i mnie zaczął czas poganiać i źle przeczytałem.
Pomarańczowo-niebieski ma mieć połączenie między sobą (w kostce kompa i kostce anteny) i nie ma mieć połączenia z masą.

Poprawię to w swoim poście na górze, żeby nie wprowadzało w błąd innych, którzy mogą mieć podobny problem i znajdą wątek.

Jeśli wszystko jest ok, to serwisówka mówi, że masz uszkodzoną antenę immo. Mogą być uszkodzone same kable anteny. Jak ich wymiana nie pomoże, to raczej antena do wymiany.

Ale obejrzyj całą instalację dokładnie, bo na zdjęciach widać poszczerbioną izolację kabli przy wtyczce komputera.
Obrazek
Avatar użytkownika
zbyhu
Nightmare
 
Posty: 6295
Dołączył(a): Pt wrz 03, 2010 6:14 pm
Lokalizacja: Rybnik
Wiek: 35
Motocykl: CBF 1000 '06
W siodle: 200-300 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Pt lut 01, 2019 11:57 am

Te poszczerbiebia to od wbijania igły powierzchowne są. Masz antenę na podkładkę albo ktoś ma pożyczyć?? A jest możliwe uszkodzenie ecm? (ecu)
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez Przemek1511 » Cz lut 07, 2019 8:14 am

Hej wymieniłem wizke jest to samo jakieś pomysły... Mnie już szlak trafia
Przemek1511
Użytkownik
 
Posty: 33
Dołączył(a): Śr sty 30, 2019 9:50 pm
Imię: Przemek
Motocykl: cbf 1000 abs
W siodle: <100 kkm

Re: Honda cbf1000 kreci nie odpala Pomocy !!

Postprzez zbyhu » Cz lut 07, 2019 8:44 am

Wiązkę czego?
Obrazek
Avatar użytkownika
zbyhu
Nightmare
 
Posty: 6295
Dołączył(a): Pt wrz 03, 2010 6:14 pm
Lokalizacja: Rybnik
Wiek: 35
Motocykl: CBF 1000 '06
W siodle: 200-300 kkm

Poprzednia stronaNastępna strona

Powrót do Warsztat

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości